Find a Reseller  <https://www.bcn3d.com/reseller/?fwp_paises=es>
Book a Demo <https://3d.bcn3d.com/schedule-a-demo-with-bcn3d-technologies>

Workbench Series

Desktop Series

Peripherals

 
 

Technical

 

Forum

BCN3D Stratos Appim...
 
Notifications
Clear all

BCN3D Stratos Appimage for Linux ? Which Linux ?


defert
(@defert)
New Member Customer
Joined: 10 months ago
Posts: 1
Topic starter  

Hello all,

last version of Stratos AppImage is supposed to be able to run on Linux. This is a dubious claim. So far, I´ve tried Debian, Ubuntu and Fedora without success. Oh well, I even got back in time and install older versions of Fedora, Debian, Ubuntu to try to run the AppImage. I never got it to work. It seems it´s compiled against some libraries that are not included in the AppImage, which would be a non-sense: AppImage is precisely there to provide a way to run an application with all libs bundled statically, and reduce the dependencies to zero.

So, after spending quite some time to try to solve this, installing libraries like libnlopt0 (and there is always a bit missing), I´m asking here:

 

Does ANYBODY had ANY success starting the AppImage ? with which distro ?

To BCN3D: please try the following: TEST your AppImage on a clean install Linux (whatever distro you use) and check where it hangs. Then please if you can´t make it run properly on any distro like an AppImage should, please AT LEAST provide a list of compatible Linux distros.


Quote
eballetbo
(@eballetbo)
New Member Customer
Joined: 3 months ago
Posts: 1
 

Not good news, AFAIK that's happening since version 1.2.2, I thought it was a problem only with Fedora but looks that I'm not the only one facing this problem. I openend and issue in November,

https://github.com/BCN3D/Stratos/issues/21

But still no answer/solution to the problem 🙁


ReplyQuote
esales
(@esales)
New Member Customer
Joined: 3 weeks ago
Posts: 1
 

@eballetbo FYI, I have version 1.5.0 running on Debian 11.


ReplyQuote
Share: