Find a Reseller  <>
Book a Demo <>

Workbench Series

Desktop Series







Duplication mode do...
Clear all

Duplication mode don't shows the duplicated models

New Member Customer
Joined: 2 months ago
Posts: 2
Topic starter  

I've used the new Stratos software and it doesn't shows the duplicated models.

The extruder 2 is disabled. It is working? how can I run the duplication mode correctly?

Member Moderator
Joined: 1 year ago
Posts: 19

Hello Carina,


At the moment exist a bug with the preview of the duplicated or mirrored models with the duplication and mirror mode. However, these modes are working correctly. Remember to place all the models in the light gray area.

To use these modes you can follow the next steps:

Trought the IDEX button:

1. Select the model clicking on it.

2. Click on the IDEX button.

3. Select the 4th or the 5th mode. The 4th is duplication mode, the 5th is mirror mode.


Trought the printing settings:

1. Go to custom configuration.

2. Open the dual extrusion settings.

3. In the print mode select the mode that you want. 


The extruder 2 is disabled because all the parameters are shared by the extruder 1, you only need to configure this extruder to print. 


Once you have sliced the models, you will see in the g-code (you can open it using a note block) the instruction M605 SX (X could be 5 or 6) Enable duplication/mirror mode.


We're working to solve this issue, best regards