Find a Reseller  <https://www.bcn3d.com/reseller/?fwp_paises=es>
Book a Demo <https://3d.bcn3d.com/schedule-a-demo-with-bcn3d-technologies>

Workbench Series

Desktop Series

Peripherals

 
 

Technical

 

Forum

Support blocker not...
 
Notifications
Clear all

Support blocker not in correct place


Bijlsma
(@e-bouma)
New Member Customer
Joined: 6 months ago
Posts: 2
Topic starter  

I have a project where I put some support blockers with different settings (infill percentage) in my model. When I open this project 1 of the support blockers is moved to a different location along the x axis and I can't move it back, I'm only able to move it to the left and it had to go to the right.
If I remove the support blocker and place a new one, it happens again after I save and reopen the project.

If you look at the image the block has to be on the hole like the one on the bottom side

Is this a known bug and/ or am I doing something wrong?


Quote
jcalicchio
(@jcalicchio)
Member Moderator
Joined: 1 year ago
Posts: 37
 

Hello,

Normally the support block saves its position, however, if you have installed an old version of the Stratos can create a bug. Can you check if you have old versions and uninstall them? Also, I've reported this problem to the Software team.


ReplyQuote
Bijlsma
(@e-bouma)
New Member Customer
Joined: 6 months ago
Posts: 2
Topic starter  

Thanks for your reply,

Currently I only have Stratos 1.3.0 installed and it's still happening if I open the project.

Also if I open a project it doesn't set al the correct settings that I saved the project with. For example the layer height goes to 0.15 (which I never use) as to 0.2 that is should be and it goes to dual printing mode as to duplication as it should. and there are many other settings that change with values that I normally don't use.

This last issue is the most frustrating because I lose most of my settings for a saved project every time and I think that is not supposed to be happening for a project.


ReplyQuote
Share: