Moveo Gripper Servo

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12894
    mjjagosz
    Participant

    Hello,

    I have assembled the gripper for the Moveo robotic arm and I currently have it setup with a pack of four AA batteries. This should be more than enough to run the servo motor that was listed in the bill of materials. When the gripper is trying to close it works mostly fine albeit a little jittery, but when the gripper tries to close it is unable to do so. Instead it just vibrates and struggles to move at all. Is there anything that I am currently doing wrong that may have caused this to happen or is there any suggestions?

    Thanks!

    #12911
    Marc
    Keymaster

    Hi mjjagosz,
    The BCN3D Moveo gripper is connected to the Arduino, so it recives 5V from it. Try to change it, I think is better than connect it to a pack of four AA batteries.

    #13220
    mjjagosz
    Participant

    I have already tried several servos and I have modified the Moveo gripper so that it moves more easily. I am now able to close the gripper and open it almost all the way but now the issue is that the gripper vibrates\jitters when it tries or does completely open. So far I believe it is probably the Servo and I have tried two low cost servos but I will purchase a higher quality one and find out if that is my issue. And I have already tried the 5V from the Ardunio but it doesn’t supply enough current for the servo to operate effectively. I have also tried four AA batteries as stated in my first post. Thanks for the reply at least.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.