Printer will not start printing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13844
    lisberg
    Participant

    I have printed different models over the last two days with no problem. Today, when I inserted the SD card and pressed the display to print, the printing screen is there, but nothing happens. Can you think of something I have done wrong or forgot?

    #13858
    Barbecue Silver
    Participant

    How long did you wait? Is it just heating up?
    Try to print your old stuff that worked. Is it still working?
    If yes: Check and compare both G-codes. Check your slicer. Something is missing or you changed settings (accidentally).
    Otherwise: Tell us which firmware your printer has (at startup at the bottom right corner it is displayed) and also providing us with the G-code file is a good way to help you.

    #13860
    lisberg
    Participant

    I have just solved it. It is because I use a Danish character in the file name. I took that character away and it now prints. So one issue to the FAQ. Only use English letters in filename. Thanks for taking your time to answer my question. Much appreciated.

    #13989
    roger uceda
    Moderator

    Hi Lisberg,
    We had the same issue with some catalan character like ç or spanish like ñ

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.