Sigma wont work

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #11393
    andy.seider
    Participant

    when I started my printer today there was a small bang and then went nothing more. The light and the LCD still work, but the engines not. Can not Print anymore.
    The calibration also no longer works.

    What can I do now?

    #11777
    haqbany
    Participant

    HI I have same problem ? Have you find any solution ?
    Regards,

    #16504
    avallejo.poveda82
    Participant

    Hi, I just bought a bcn3d sigma here in Toronto, I had the same problem, the man who sold me the printer change the main controller board, I not shure if I want the same printer again because I can’t believe that a new printer has this kind of problems.

    #16526
    c0rnel
    Participant

    Which firmware did you used?
    I don’t know before but with the 1.2.1 the motors get so hot you can’t touch it. I don’t know if this is normal or its going to kill the motors.

    #16542
    avallejo.poveda82
    Participant

    I upgrade the firmware to the last version, I didn’t touch the motor. Have you found any solution?

    #16618
    Phill
    Participant

    The X axis motors will get very hot. The steppers are tuned to give them there maximum current. It won’t hurt the motors though.
    I also wouldn’t suggest dropping the current because you will end up losing a few steps within a print.

    #16665
    c0rnel
    Participant

    Thanks Phill!

    #17363
    Marc
    Keymaster

    Hi,
    Please, contact sat@bcn3dtechnologies.com. They will help you ;)!

    #32478
    saied
    Participant

    hi
    is your printer stucking too on the processing window ??

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.