Desktop Series







z-axis issues

Tagged: ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #6119

    At first I was printing without any issues and all of a sudden (when printing with the colorfabb corkfill i started having some Z-axis issues. It kept extruding at approximately 2mm of the bed, leading to clumsy prints. As I tried to recalibrate I noticed that I can’t get my bed any lower to the extruder as is. pussing the button on the touch screen, just has no influence on my bed. (I can only lower it).

    Can someone help me out here?


    Hello Marijn.
    Is the issue happens only with Colorfabb Corkfill? After this, do you tried to print with another material?
    We recommend change the nozzle to 0.6 mm to print with exotic materials. We also recommend using our CURA configurations for this type of materials. Besides, we recommend clean the nozzles with our “nylon method” when change materials. Here is a link of our You Tube channel.

    Please, try to restore the machine default settings too.
    Technical Support BCN3D


    Do you mean that during the “full calibration” at the point when you need to slide the paper under the nozzle to establish the nozzle height the bed cannot move up enough to reach the nozzle?




    OK! I had the same problem with you in my machine and it is a firmware bug I think.
    When you reach the point where you cannot lift the bed further up just select “ACCEPT” in your screen. The printer will just start extruding the lines like spaghetti :). Then clean the bed from the extruded plastic and press “REDO”. This should allow you to lift the bed further up and then follow the procedure as normal.
    Let me know if it worked for you.
    I am sure the tech team will find the bug and fix it.


    After installing firmware version v6 I’ve encountered the same problem with the right extruder. The left one calibrated fine, the right calibrated well too but when I pressed Accept the printer crashed. After I switch it on and off and ran the calibration again the left one calibrates fine and the right is always too high and I cannot get the bed close enough.


    EmvioEng’s advise worked well, thanks

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.